Possuo tensão mas não possuo corrente

  • Carlos Thomas Melo
  • Avatar de Carlos Thomas Melo Autor do Tópico
  • Offline
  • Novato
  • Novato
Mais
2 semanas 5 dias atrás #2760 por Carlos Thomas Melo
Pessoal,

Em meu sistema off-grid com duas placas monocristalino de 300w um regulador de 60a mppt e banco de baterias de 660ah, em plena carga solar em certos momentos a corrente em amperes para de vir das placas e consequentemente para também de enviar ao banco de baterias?

O que pode ser?
Problema nas placas?

Vale ressaltar que não é todo momento. Bem esporádico entretanto está começando a me incomodar e com isso, nessa época de chuvas está comprometendo a eficiência do sistema como um todo.

obs.: meu sistema é só para alimentação de iluminação de jardim.

Please Entrar ou Registrar to join the conversation.

Mais
2 semanas 5 dias atrás #2763 por Raphael Pintao
Carlos, dificil dizer sem maiores informações, mas se a bateria estiver com carga isso seria o normal de acontecer.
Ou seja, quando a bateria está carregada, o sistema entra em flutuação o controlador de carga vai reduzir quase que por completo a corrente pra evitar a sobrecarga das baterias.
Uma vez que o controlador limite a carga, a corrente de entrada e saída ficam também limitadas ou quase zeradas.
Veja se sua bateria está carregada nestes momentos, se estiver deve ser isso.
abs

Please Entrar ou Registrar to join the conversation.

  • Carlos Thomas Melo
  • Avatar de Carlos Thomas Melo Autor do Tópico
  • Offline
  • Novato
  • Novato
Mais
2 semanas 1 hora atrás #2771 por Carlos Thomas Melo
Oi Raphael,

As baterias não estão carregadas. É exatamente por isso que tem algo errado. Quando entram em flutuação, OK, mas está ocorrendo essa queda de corrente a todo momento. Refiz as soldas dos conectores da placa esse final de semana. Melhorou pouco, mas ainda continua suspendendo a corrente. Poderia ser fiação, solda e conexões mal feitas?

Obrigado

Please Entrar ou Registrar to join the conversation.

Mais
1 semana 6 dias atrás #2772 por Raphael Pintao
Carlos,
Pode ser cabeamento ou conexão sim, não descartaria.
Mas como funciona bem e para de uma vez mesmo com a bateria descarregada, me parece que é o controlador que está limitando a corrente.
Neste caso vc precisaria entender em detalhes se está bem configurado e funcionando normalmente, ou se algo pode ser ajustado ou trocado.
Talvez consultar seu fornecedor seja uma boa ideia, ele deveria saber como ajudá-lo.
abs

Please Entrar ou Registrar to join the conversation.

  • Carlos Thomas Melo
  • Avatar de Carlos Thomas Melo Autor do Tópico
  • Offline
  • Novato
  • Novato
Mais
1 semana 6 dias atrás #2773 por Carlos Thomas Melo
Beleza Raphael,

Vou começar meu trabalho checando cabeamentos e depois passo pro controlador (que acredito que esteja tranquilo). Valeu demais pelas dicas e volto aqui dando o feedback de onde estava o problema para que fique registrado.

Abs

Please Entrar ou Registrar to join the conversation.

Tempo para a criação da página:0.091 segundos
Powered by Fórum Kunena